Adobe Bridge 13.x < 13.0.7 / 14.x < 14.0.3 の脆弱性 (APSB24-24)

medium Nessus プラグイン ID 193108

概要

リモートの Windows ホストにインストールされている Adobe Bridge は、脆弱性の影響を受けます

説明

リモートの Windows ホストにインストールされている Adobe Bridge のバージョンは 13.0.7 または 14.0.3 より前です。したがって、apsb24-24 アドバイザリに記載されている脆弱性の影響を受けます。

- Bridge バージョン 13.0.6、14.0.2 (およびそれ以前) は領域外読み取りの脆弱性の影響を受け、機密情報の漏洩に繋がる可能性があります。攻撃者がこの脆弱性を利用し、ASLR のような緩和策をバイパスする可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2024-20771)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Adobe Bridge バージョン 13.0.7 または 14.0.3 以降にアップグレードしてください。

参考資料

https://helpx.adobe.com/security/products/bridge/apsb24-24.html

プラグインの詳細

深刻度: Medium

ID: 193108

ファイル名: adobe_bridge_apsb24-24.nasl

バージョン: 1.2

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2024/4/9

更新日: 2024/4/24

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

基本値: 4.9

現状値: 3.6

ベクトル: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

CVSS スコアのソース: CVE-2024-20771

CVSS v3

リスクファクター: Medium

基本値: 5.5

現状値: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:bridge

必要な KB アイテム: SMB/Registry/Enumerated, installed_sw/Adobe Bridge

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2024/4/9

脆弱性公開日: 2024/4/9

参照情報

CVE: CVE-2024-20771

CWE: 125

IAVA: 2024-A-0214