Apple iOS < 17.5複数の脆弱性 (HT214101)

medium Nessus プラグイン ID 196909

Language:

概要

モバイルデバイスで実行中の Apple iOS のバージョンは、複数の脆弱性の影響を受けます。

説明

モバイルデバイスで実行中の Apple iOS のバージョンは、17.5 より前です。したがって、複数の脆弱性の影響を受けます。

ソリューション

Apple iOS バージョン 17.5 以降にアップグレードしてください

参考資料

https://support.apple.com/en-us/HT214101

プラグインの詳細

深刻度: Medium

ID: 196909

ファイル名: apple_ios_175_check.nbin

バージョン: 1.4

タイプ: local

ファミリー: Mobile Devices

公開日: 2024/5/13

更新日: 2024/6/13

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: Medium

基本値: 4.9

現状値: 3.8

ベクトル: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

CVSS スコアのソース: CVE-2023-42893

CVSS v3

リスクファクター: Medium

基本値: 5.5

現状値: 5

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:apple:iphone_os

必要な KB アイテム: mdm/dependency/unlocked

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2024/5/13

脆弱性公開日: 2024/3/22

参照情報

CVE: CVE-2023-42893, CVE-2024-23251, CVE-2024-23282, CVE-2024-27796, CVE-2024-27800, CVE-2024-27801, CVE-2024-27802, CVE-2024-27803, CVE-2024-27804, CVE-2024-27805, CVE-2024-27806, CVE-2024-27807, CVE-2024-27808, CVE-2024-27810, CVE-2024-27811, CVE-2024-27815, CVE-2024-27816, CVE-2024-27817, CVE-2024-27818, CVE-2024-27819, CVE-2024-27820, CVE-2024-27821, CVE-2024-27828, CVE-2024-27830, CVE-2024-27831, CVE-2024-27832, CVE-2024-27833, CVE-2024-27834, CVE-2024-27835, CVE-2024-27836, CVE-2024-27838, CVE-2024-27839, CVE-2024-27840, CVE-2024-27841, CVE-2024-27845, CVE-2024-27847, CVE-2024-27848, CVE-2024-27850, CVE-2024-27851, CVE-2024-27852, CVE-2024-27855, CVE-2024-27857

APPLE-SA: HT214101

IAVA: 2024-A-0276