SAP NetWeaver AS ABAP XSS (2024 年 5 月) (3448445)

medium Nessus プラグイン ID 197408

概要

リモートの SAP NetWeaver ABAP サーバーは、クロスサイトスクリプティングの脆弱性の影響を受ける可能性があります。

説明

リモートの SAP NetWeaver ABAP サーバーは、クロスサイトスクリプティング (XSS) の脆弱性の影響を受ける可能性があります。ユーザー指定の入力がユーザーに返される前に不適切に検証されているため、クロスサイトスクリプティング(XSS)の脆弱性があります。認証されたリモートの攻撃者がこれを悪用し、特別に細工されたURLをクリックするようユーザーを誘導して、ユーザーのブラウザーセッションで任意のスクリプトコードを実行する可能性があります。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

ベンダーのアドバイザリに従って適切なパッチを適用してください。

参考資料

http://www.nessus.org/u?5395e9d1

https://me.sap.com/notes/3448445

プラグインの詳細

深刻度: Medium

ID: 197408

ファイル名: sap_netweaver_as_abap_may_2024_3448445.nasl

バージョン: 1.1

タイプ: remote

ファミリー: Web Servers

公開日: 2024/5/17

更新日: 2024/5/20

設定: パラノイドモードの有効化

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 4.9

CVSS v2

リスクファクター: Medium

基本値: 6

現状値: 4.4

ベクトル: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

CVSS スコアのソース: CVE-2024-34687

CVSS v3

リスクファクター: Medium

基本値: 6.5

現状値: 5.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:sap:netweaver_application_server

必要な KB アイテム: Settings/ParanoidReport, installed_sw/SAP Netweaver Application Server (AS)

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2024/5/14

脆弱性公開日: 2024/5/14

参照情報

CVE: CVE-2024-34687

IAVA: 2024-A-0277