XM Easy FTP ServerのUSERコマンドのバッファオーバーフロー

high Nessus プラグイン ID 21338

概要

リモートのFTPサーバーは、バッファオーバーフローの欠陥の影響を受けます。

説明

リモートホストは、Windows用のパーソナルFTPサーバーである、XM Easy FTP Serverを使用しているようです。

リモートホストにインストールされているバージョンのXM Easy FTP Serverには、特別に細工されたUSERコマンドを持つ、認証された、匿名のユーザーが悪用する可能性があるバッファオーバーフローの脆弱性があります。これにより、影響を受けるアプリケーションをクラッシュするか、影響を受けるホストで任意のコードを実行します。

ソリューション

現時点では不明です。

関連情報

https://www.securityfocus.com/archive/1/432960/30/0/threaded

プラグインの詳細

深刻度: High

ID: 21338

ファイル名: xm_easy_ftp_user_overflow.nasl

バージョン: 1.25

タイプ: remote

ファミリー: FTP

公開日: 2006/5/11

更新日: 2018/11/15

リスク情報

VPR

リスクファクター: Medium

スコア: 4.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.2

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: CVSS2#E:F/RL:OF/RC:C

CVSS スコアのソース: CVE-2006-2225

CVSS v3

リスクファクター: High

Base Score: 7.3

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

脆弱性情報

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

脆弱性公開日: 2006/5/3

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2006-2225

BID: 17836