Serv-U 7.x < 7.4.0.0の複数コマンドのリモートDoS

medium Nessus プラグイン ID 35328

概要

リモートFTPサーバーは、サービス拒否脆弱性の影響を受けます。

説明

Serv-U 7.xのインストールされているバージョンは、7.4.0.0より前です。このため、サービス拒否の脆弱性の影響を受ける可能性があります。XCRC、STOU、DSIZ、AVBL、RNTO、RMDAなどの特別に細工されたコマンドを使用することで、認証された攻撃者がFTPサーバーを一時的に応答不能にする可能性があります。

ソリューション

Serv-Uバージョン7.4.0.0または以降にアップグレードしてください。

関連情報

https://support.solarwinds.com/Success_Center/Serv-U_Managed_File_Transfer_Serv-U_FTP_Server/Serv-U_Documentation/release_notes

プラグインの詳細

深刻度: Medium

ID: 35328

ファイル名: servu_7_4_0_0.nasl

バージョン: 1.13

タイプ: remote

ファミリー: FTP

公開日: 2009/1/9

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

リスク情報

CVSS v2

リスクファクター: Medium

Base Score: 4

Temporal Score: 3

ベクトル: AV:N/AC:L/Au:S/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:serv-u:serv-u

必要な KB アイテム: ftp/servu

エクスプロイトの容易さ: No known exploits are available

参照情報

BID: 33180

SECUNIA: 33411