SNMP でサポートされているプロトコルの検出

info Nessus プラグイン ID 40448
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

このプラグインは、リモート SNMP エージェントと正常にネゴシエーションされたプロトコル バージョンすべてを、レポートします。

説明

最上位のネゴシエーション以外の SNMP バージョンテストによってすでに収集されている SNMP 設定データを、拡張します。

ソリューション

該当なし

プラグインの詳細

深刻度: Info

ID: 40448

ファイル名: snmp_all_versions.nasl

バージョン: Revision: 1.7

タイプ: remote

ファミリー: SNMP

公開日: 2009/7/31

更新日: 2013/1/19

脆弱性情報

必要な KB アイテム: SNMP/community, SNMP/community_v1_v2c, SNMP/version