Serv-U < 9.0.0.1

medium Nessus プラグイン ID 41980

概要

リモート FTP サーバーは複数の脆弱性の影響を受けます。

説明

Serv-U のインストールされているバージョンは、9.0.0.1 より前です。報告されているところによれば、これは以下の問題の影響を受けます。

- 「SITE SET」コマンドが有効な場合、認証されているユーザーが、特別に作り上げた「SITE SET TRANSFERPROGRESS ON」コマンドを送信することで、リモート FTP サーバをクラッシュできることがあります。

- 権限のないユーザーが、すべてのドライブおよびドライブ「\」の仮想パスを表示できる可能性があります。

ソリューション

Serv-U バージョン 9.0.0.1 または以降にアップグレードしてください。

関連情報

https://support.solarwinds.com/Success_Center/Serv-U_Managed_File_Transfer_Serv-U_FTP_Server/Serv-U_Documentation/release_notes

プラグインの詳細

深刻度: Medium

ID: 41980

ファイル名: servu_9_0_0_1.nasl

バージョン: 1.12

タイプ: remote

ファミリー: FTP

公開日: 2009/10/5

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

リスク情報

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:serv-u:serv-u

必要な KB アイテム: ftp/servu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2009/9/29

脆弱性公開日: 2009/9/29

参照情報

BID: 36585

SECUNIA: 36873