Serv-U < 9.2.0.1

medium Nessus プラグイン ID 43369

概要

リモートFTPサーバーは、情報漏洩の脆弱性の影響を受けます。

説明

Serv-Uのインストールされているバージョンは9.2.0.1より前であるため、情報漏洩の脆弱性の影響を受けます。

認証されたユーザーがこれを悪用して、ルートディレクトリの上のディレクトリを表示する可能性があります。

ソリューション

Serv-Uバージョン9.2.0.1または以降にアップグレードしてください。

関連情報

https://support.solarwinds.com/Success_Center/Serv-U_Managed_File_Transfer_Serv-U_FTP_Server/Serv-U_Documentation/release_notes

プラグインの詳細

深刻度: Medium

ID: 43369

ファイル名: servu_9_2_0_1.nasl

バージョン: 1.12

タイプ: remote

ファミリー: FTP

公開日: 2009/12/21

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

リスク情報

VPR

リスクファクター: Low

スコア: 3.7

CVSS v2

リスクファクター: Medium

Base Score: 4

Temporal Score: 3

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:2.3:a:serv-u:serv-u:*:*:*:*:*:*:*:*

必要な KB アイテム: ftp/servu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2009/12/17

脆弱性公開日: 2009/12/17

参照情報

CVE: CVE-2009-4815

BID: 37414

SECUNIA: 37847