Google Chrome < 4.0.249.78 の複数の脆弱性

high Nessus プラグイン ID 44317

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに含まれるウェブブラウザは複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされている Google Chrome のバージョンは、 4.0.249.78 より前です。このようなバージョンは、報告されているところによれば、以下の複数の脆弱性の影響を受けます。

- ポップアップブロッカーのバイパス。(問題 #3275)

- CSS デザインエラーによる、クロスドメインの窃盗。
(問題 #9877)

- 古いポップアップブロックメニューによる、ブラウザのメモリエラー。
(問題 #12523)

- 詳細不明なエラーにより、ディレクトリへの XMLHttpRequests が可能になります。(問題 #20450)

- ショートカットで文字をエスケープすることに関連する、詳細不明なエラーが存在します。(問題 #23693)

- キャンバスを描画する際に、レンダラーのメモリエラーが存在します。
(問題 #8864、#24701、#24646)

- 画像解読のメモリエラー。(問題 #28566)

- 詳細不明なエラーが存在するため、「Referer」を排除するのに失敗する可能性があります。(問題 #29920)

- 詳細不明なクロスドメインのアクセスエラー。(問題 #30666)

- 詳細不明なビットマップの逆シリアル化エラー。
(問題 #31307)

- ネスト化された URL に関連する、詳細不明なブラウザのクラッシュ。
(問題 #31517)

ソリューション

Google Chrome 4.0.249.78 以降にアップグレードしてください。

関連情報

https://secuniaresearch.flexerasoftware.com/secunia_research/2009-65/

http://www.nessus.org/u?e1619ecd

プラグインの詳細

深刻度: High

ID: 44317

ファイル名: google_chrome_4_0_249_78.nasl

バージョン: 1.16

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/1/26

更新日: 2018/11/15

依存関係: google_chrome_installed.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/1/26

脆弱性公開日: 2010/1/26

参照情報

CVE: CVE-2010-0650, CVE-2010-0651, CVE-2010-0655, CVE-2010-0656, CVE-2010-0657, CVE-2010-0658, CVE-2010-0659, CVE-2010-0660, CVE-2010-0661, CVE-2010-0662, CVE-2010-0663, CVE-2010-0664

BID: 37948, 38372, 38373, 38374, 38375

Secunia: 37769

CWE: 94, 189, 200, 264, 399