Adobe AIR < 1.5.3.9130 複数の脆弱性(APSB10-06)

medium Nessus プラグイン ID 44595

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストに、複数の脆弱性の影響を受けるバージョンの Adobe AIR が含まれています。

説明

リモート Windows ホストに、1.5.3.9130 より前のバージョンの Adobe AIR が含まれています。このバージョンは、次の複数の脆弱性の影響を受ける可能性があります:

- ドメインサンドボックスを破壊し、権限のないクロスドメインリクエストをする問題(CVE-2010-0186)

- 未特定のサービス拒否。(CVE-2010-0187)

ソリューション

Adobe AIR 1.5.3.9130 以降にアップグレードしてください。

関連情報

http://www.adobe.com/support/security/bulletins/apsb10-06.html

プラグインの詳細

深刻度: Medium

ID: 44595

ファイル名: adobe_air_apsb10-06.nasl

バージョン: 1.11

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/2/12

更新日: 2018/6/27

依存関係: adobe_air_installed.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:air

必要な KB アイテム: SMB/Adobe_AIR/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/2/11

脆弱性公開日: 2010/2/11

参照情報

CVE: CVE-2010-0186, CVE-2010-0187

BID: 38198, 38200

Secunia: 38547

CWE: 94