Flash Player < 10.0.45.2 複数の脆弱性(APSB10-06)

medium Nessus プラグイン ID 44596

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストに含まれるブラウザプラグインは、複数の脆弱性の影響を受けます。

説明

リモートの Windows ホストに、10.0.45.2 より前のバージョンの Adobe Flash Player があります。当該のバージョンは、以下の複数の脆弱性の影響を受ける可能性があります。

- ドメインサンドボックスを破壊し、権限のないクロスドメインリクエストをする問題(CVE-2010-0186)

- 未特定のサービス拒否。(CVE-2010-0187)

ソリューション

Adobe Flash Player 10.0.45.2 以降にアップグレードしてください。

関連情報

http://www.adobe.com/support/security/bulletins/apsb10-06.html

プラグインの詳細

深刻度: Medium

ID: 44596

ファイル名: flash_player_apsb10_06.nasl

バージョン: 1.13

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/2/12

更新日: 2018/7/11

依存関係: flash_player_installed.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:flash_player

必要な KB アイテム: SMB/Flash_Player/installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/2/11

脆弱性公開日: 2010/2/11

参照情報

CVE: CVE-2010-0186, CVE-2010-0187

BID: 38198, 38200

Secunia: 38547

CWE: 94