FreeBSD:linux-flashplugin -- 複数の脆弱性(ff6519ad-18e5-11df-9bdd-001b2134ef46)

medium Nessus プラグイン ID 44602

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート FreeBSD ホストに 1 つ以上のセキュリティ関連の更新が見つかりません。

説明

Adobe 製品安全事故応答チームによる報告:

重要度最高な脆弱性が、Adobe Flash Player バージョン 10.0.42.34 および以前で識別されました。この脆弱性(CVE-2010-0186)は、ドメインサンドボックスを破壊し、権限のないクロスドメインリクエストを作成します。この更新も、サービス拒否の問題を解決します(CVE-2010-0187)。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://www.adobe.com/support/security/bulletins/apsb10-06.html

http://www.nessus.org/u?c69348a2

プラグインの詳細

深刻度: Medium

ID: 44602

ファイル名: freebsd_pkg_ff6519ad18e511df9bdd001b2134ef46.nasl

バージョン: 1.15

タイプ: local

公開日: 2010/2/15

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 6.8

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:linux-f10-flashplugin, p-cpe:/a:freebsd:freebsd:linux-f8-flashplugin, p-cpe:/a:freebsd:freebsd:linux-flashplugin, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2010/2/13

脆弱性公開日: 2010/2/11

参照情報

CVE: CVE-2010-0186, CVE-2010-0187

CWE: 94