Adobe Reader < 9.3.1 / 8.2.1 複数の脆弱性(APSB10-07)

high Nessus プラグイン ID 44644

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストの Adobe Acrobat のバージョンは、複数の問題の影響を受けます。

説明

リモートホストにインストールされている Adobe Reader は、 9.3.1 / 8.2.1 より前のバージョンです。これにより、報告によれば以下の複数の脆弱性の影響を受けます:

- ドメインサンドボックスを破壊し、権限のないクロスドメインリクエストをする問題(CVE-2010-0186)

- 未指定の脆弱性が原因でアプリケーションがクラッシュしたり任意のコードが実行される可能性があります。
(CVE-2010-0188)

ソリューション

Adobe Reader 9.3.1 / 8.2.1 以降にアップグレードしてください。

関連情報

http://www.adobe.com/support/security/bulletins/apsb10-07.html

プラグインの詳細

深刻度: High

ID: 44644

ファイル名: adobe_reader_apsb10-07.nasl

バージョン: 1.20

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/2/17

更新日: 2018/9/17

依存関係: adobe_reader_installed.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.8

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat_reader

必要な KB アイテム: SMB/Acroread/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/2/16

脆弱性公開日: 2010/2/16

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Acrobat Bundled LibTIFF Integer Overflow)

参照情報

CVE: CVE-2010-0186, CVE-2010-0188

BID: 38195, 38198

Secunia: 38551

CWE: 94