openSUSE セキュリティ更新:rmail(rmail-2012)

high Nessus プラグイン ID 44930

言語:

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

sendmail のこの更新では、SSL 証明書での特殊文字の処理を改善しています。(CVE-2009-4565: CVSS v2 ベーススコア:7.5)

ソリューション

影響を受ける rmail パッケージを更新してください。

関連情報

http://cve.mitre.org/cgi-bin/cvename.cgi?name=none

https://bugzilla.novell.com/show_bug.cgi?id=568017

プラグインの詳細

深刻度: High

ID: 44930

ファイル名: suse_11_0_rmail-100218.nasl

バージョン: 1.11

タイプ: local

エージェント: unix

公開日: 2010/3/1

更新日: 2021/1/14

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:rmail, p-cpe:/a:novell:opensuse:sendmail, p-cpe:/a:novell:opensuse:sendmail-devel, cpe:/o:novell:opensuse:11.0

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/2/18

参照情報

CVE: CVE-2009-4565

IAVA: 2010-A-0002

CWE: 310