openSUSE セキュリティ更新:java-1_6_0-sun(java-1_6_0-sun-2228)

high Nessus プラグイン ID 45454

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

Sun Java 6 は Update 19 に更新され、大量のセキュリティ問題が修正されました。

CVE-2009-3555 CVE-2010-0082 CVE-2010-0084 CVE-2010-0085 CVE-2010-0087 CVE-2010-0088 CVE-2010-0089 CVE-2010-0090 CVE-2010-0091 CVE-2010-0092 CVE-2010-0093 CVE-2010-0094 CVE-2010-0095 CVE-2010-0837 CVE-2010-0838 CVE-2010-0839 CVE-2010-0840 CVE-2010-0841 CVE-2010-0842 CVE-2010-0843 CVE-2010-0844 CVE-2010-0845 CVE-2010-0846 CVE-2010-0847 CVE-2010-0848 CVE-2010-0849 CVE-2010-0850

ソリューション

影響を受ける java-1_6_0-sun パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=578877

https://bugzilla.novell.com/show_bug.cgi?id=592589

プラグインの詳細

深刻度: High

ID: 45454

ファイル名: suse_11_0_java-1_6_0-sun-100331.nasl

バージョン: 1.16

タイプ: local

エージェント: unix

公開日: 2010/4/9

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:java-1_6_0-sun, p-cpe:/a:novell:opensuse:java-1_6_0-sun-alsa, p-cpe:/a:novell:opensuse:java-1_6_0-sun-demo, p-cpe:/a:novell:opensuse:java-1_6_0-sun-devel, p-cpe:/a:novell:opensuse:java-1_6_0-sun-jdbc, p-cpe:/a:novell:opensuse:java-1_6_0-sun-plugin, p-cpe:/a:novell:opensuse:java-1_6_0-sun-src, cpe:/o:novell:opensuse:11.0

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/3/31

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Java MixerSequencer Object GM_Song Structure Handling Vulnerability)

参照情報

CVE: CVE-2009-3555, CVE-2010-0082, CVE-2010-0084, CVE-2010-0085, CVE-2010-0087, CVE-2010-0088, CVE-2010-0089, CVE-2010-0090, CVE-2010-0091, CVE-2010-0092, CVE-2010-0093, CVE-2010-0094, CVE-2010-0095, CVE-2010-0837, CVE-2010-0838, CVE-2010-0839, CVE-2010-0840, CVE-2010-0841, CVE-2010-0842, CVE-2010-0843, CVE-2010-0844, CVE-2010-0845, CVE-2010-0846, CVE-2010-0847, CVE-2010-0848, CVE-2010-0849, CVE-2010-0850

CWE: 310