Ubuntu 9.10:nss 脆弱性(USN-927-1)

medium Nessus プラグイン ID 45485

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Ubuntu ホストに 1 つ以上のセキュリティ関連パッチがありません。

説明

Marsh Ray 氏と Steve Dispensa 氏は TLS および SSLv3 プロトコルに欠陥を発見しました。TLS 接続の開始時に、攻撃者が中間者攻撃を実行できる場合、その攻撃者はユーザーのセッションの最初に任意のコンテンツを注入することができます。この更新では、新しい再ネゴシエーション拡張のサポートが追加され、サーバーが対応している場合はこれが使用されます。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://usn.ubuntu.com/927-1/

プラグインの詳細

深刻度: Medium

ID: 45485

ファイル名: ubuntu_USN-927-1.nasl

バージョン: 1.15

タイプ: local

エージェント: unix

公開日: 2010/4/12

更新日: 2019/9/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.5

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:canonical:ubuntu_linux:libnss3-0d, p-cpe:/a:canonical:ubuntu_linux:libnss3-1d, p-cpe:/a:canonical:ubuntu_linux:libnss3-1d-dbg, p-cpe:/a:canonical:ubuntu_linux:libnss3-dev, p-cpe:/a:canonical:ubuntu_linux:libnss3-tools, cpe:/o:canonical:ubuntu_linux:9.10

必要な KB アイテム: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/4/9

脆弱性公開日: 2009/11/9

参照情報

CVE: CVE-2009-3555

BID: 36935

USN: 927-1

CWE: 310