openSUSE セキュリティ更新:libfreebl3(openSUSE-SU-2010:0100-1)

medium Nessus プラグイン ID 45492

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

Mozilla NSS はバージョン 3.12.6 に更新されました。

これにより、mozilla-nss の既知の問題はすべて修正され、新しい TLS/SSL 再ネゴシエーション処理が実装されます(CVE-2009-3555)。

ソリューション

影響を受ける libfreebl3 パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=554085

https://lists.opensuse.org/opensuse-updates/2010-04/msg00006.html

プラグインの詳細

深刻度: Medium

ID: 45492

ファイル名: suse_11_0_libfreebl3-100407.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2010/4/13

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.3

CVSS v2

リスクファクター: Medium

Base Score: 5.8

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libfreebl3, p-cpe:/a:novell:opensuse:libfreebl3-32bit, p-cpe:/a:novell:opensuse:mozilla-nss, p-cpe:/a:novell:opensuse:mozilla-nss-32bit, p-cpe:/a:novell:opensuse:mozilla-nss-devel, p-cpe:/a:novell:opensuse:mozilla-nss-tools, cpe:/o:novell:opensuse:11.0

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/4/7

参照情報

CVE: CVE-2009-3555

CWE: 310