Oracle OpenOffice.org < 3.2.1 の複数の脆弱性

high Nessus プラグイン ID 46814

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストに、複数の脆弱性の影響を受けるアプリケーションがインストールされています。

説明

リモートホストにインストールされている Oracle OpenOffice.org のバージョンは、3.2.1 より前です。そのため、以下の複数の問題の影響を受けます。

- サードパーティの OpenSSL ライブラリに TLS/SSL 再ネゴシエーションの脆弱性が含まれています。(CVE-2009-3555)

- python スクリプティングの脆弱性により、OpenOffice スクリプティング IDE を使用する際に、望ましくないコードの実行が引き起こされる可能性があります。(CVE-2010-0395)

ソリューション

Oracle OpenOffice.org をバージョン 3.2.1 またはそれ以降にアップグレードしてください。

関連情報

http://www.openoffice.org/security/cves/CVE-2009-3555.html

http://www.openoffice.org/security/cves/CVE-2010-0395.html

プラグインの詳細

深刻度: High

ID: 46814

ファイル名: openoffice_321.nasl

バージョン: 1.15

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/6/7

更新日: 2018/7/16

依存関係: openoffice_installed.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:oracle:openoffice.org

必要な KB アイテム: SMB/OpenOffice/Build

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/6/7

脆弱性公開日: 2009/11/9

参照情報

CVE: CVE-2009-3555, CVE-2010-0395

BID: 36935, 40599

CWE: 310