openSUSE セキュリティ更新:lftp(openSUSE-SU-2010:0334-1)

high Nessus プラグイン ID 47120

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

この lftp 更新は、ダウンロードされたファイルの取り扱いファイル名を改善し、任意のコンテンツが予期せぬ場所(.login など)にダウンロードされることを防ぎます。(CVE-2010-2251)

ソリューション

影響を受ける lftp パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=606319

https://lists.opensuse.org/opensuse-updates/2010-06/msg00006.html

プラグインの詳細

深刻度: High

ID: 47120

ファイル名: suse_11_0_lftp-100610.nasl

バージョン: 1.9

タイプ: local

エージェント: unix

公開日: 2010/6/23

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:lftp, cpe:/o:novell:opensuse:11.0

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/6/10

参照情報

CVE: CVE-2010-2251