Fedora 12:firefox-3.5.10-1.fc12 / galeon-2.0.7-23.fc12 / gnome-python2-extras-2.25.3-18.fc12 / etc(2010-10344)

critical Nessus プラグイン ID 47223

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Fedora ホストに 1 つ以上のセキュリティ更新がありません。

説明

新しい Upstream の Firefox バージョン 3.5.10 に更新してください。次の Upstream アドバイザリで詳述されているセキュリティの問題を修正しています:
http://www.mozilla.org/security/known-vulnerabilities/firefox36.html#firefox3.5.10 更新には、Firefox / XULRunner の新しいバージョンで再ビルドされた gecko-libs に依存しているパッケージも含まれます。CVE-2010-1121 CVE-2010-1200 CVE-2010-1201 CVE-2010-1202 CVE-2010-0183 CVE-2010-1198 CVE-2010-1196 CVE-2010-1199 CVE-2010-1125 CVE-2010-1197 CVE-2008-5913

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://www.mozilla.org/en-US/security/known-

https://bugzilla.redhat.com/show_bug.cgi?id=480938

https://bugzilla.redhat.com/show_bug.cgi?id=577029

https://bugzilla.redhat.com/show_bug.cgi?id=577584

https://bugzilla.redhat.com/show_bug.cgi?id=590804

https://bugzilla.redhat.com/show_bug.cgi?id=590810

https://bugzilla.redhat.com/show_bug.cgi?id=590822

https://bugzilla.redhat.com/show_bug.cgi?id=590828

https://bugzilla.redhat.com/show_bug.cgi?id=590830

https://bugzilla.redhat.com/show_bug.cgi?id=590833

https://bugzilla.redhat.com/show_bug.cgi?id=590850

http://www.nessus.org/u?eb4bbf3d

http://www.nessus.org/u?9d0b1f1a

http://www.nessus.org/u?14490079

http://www.nessus.org/u?7d97c4e6

http://www.nessus.org/u?6138bc7e

http://www.nessus.org/u?84c59e4c

http://www.nessus.org/u?43162bdb

プラグインの詳細

深刻度: Critical

ID: 47223

ファイル名: fedora_2010-10344.nasl

バージョン: 1.16

タイプ: local

エージェント: unix

公開日: 2010/7/1

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Critical

Base Score: 10

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:firefox, p-cpe:/a:fedoraproject:fedora:galeon, p-cpe:/a:fedoraproject:fedora:gnome-python2-extras, p-cpe:/a:fedoraproject:fedora:gnome-web-photo, p-cpe:/a:fedoraproject:fedora:mozvoikko, p-cpe:/a:fedoraproject:fedora:perl-Gtk2-MozEmbed, p-cpe:/a:fedoraproject:fedora:xulrunner, cpe:/o:fedoraproject:fedora:12

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2010/6/24

脆弱性公開日: 2009/1/20

参照情報

CVE: CVE-2008-5913, CVE-2010-0183, CVE-2010-1121, CVE-2010-1125, CVE-2010-1196, CVE-2010-1197, CVE-2010-1198, CVE-2010-1199, CVE-2010-1200, CVE-2010-1201, CVE-2010-1202

FEDORA: 2010-10344