Fedora 12:java-1.6.0-openjdk-1.6.0.0-37.b17.fc12(2010-6025)

high Nessus プラグイン ID 47410

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

最新のセキュリティ更新を追加してください。

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける java-1.6.0-openjdk パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=533125

https://bugzilla.redhat.com/show_bug.cgi?id=575736

https://bugzilla.redhat.com/show_bug.cgi?id=575740

https://bugzilla.redhat.com/show_bug.cgi?id=575745

https://bugzilla.redhat.com/show_bug.cgi?id=575747

https://bugzilla.redhat.com/show_bug.cgi?id=575755

https://bugzilla.redhat.com/show_bug.cgi?id=575756

https://bugzilla.redhat.com/show_bug.cgi?id=575760

https://bugzilla.redhat.com/show_bug.cgi?id=575764

https://bugzilla.redhat.com/show_bug.cgi?id=575769

https://bugzilla.redhat.com/show_bug.cgi?id=575772

https://bugzilla.redhat.com/show_bug.cgi?id=575775

https://bugzilla.redhat.com/show_bug.cgi?id=575789

https://bugzilla.redhat.com/show_bug.cgi?id=575808

https://bugzilla.redhat.com/show_bug.cgi?id=575818

https://bugzilla.redhat.com/show_bug.cgi?id=575846

https://bugzilla.redhat.com/show_bug.cgi?id=575854

https://bugzilla.redhat.com/show_bug.cgi?id=575861

https://bugzilla.redhat.com/show_bug.cgi?id=575865

https://bugzilla.redhat.com/show_bug.cgi?id=575871

http://www.nessus.org/u?e517bf72

プラグインの詳細

深刻度: High

ID: 47410

ファイル名: fedora_2010-6025.nasl

バージョン: 1.22

タイプ: local

エージェント: unix

公開日: 2010/7/1

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:java-1.6.0-openjdk, cpe:/o:fedoraproject:fedora:12

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/4/9

脆弱性公開日: 2009/11/9

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Java Statement.invoke() Trusted Method Chain Privilege Escalation)

参照情報

CVE: CVE-2009-3555, CVE-2010-0082, CVE-2010-0084, CVE-2010-0085, CVE-2010-0088, CVE-2010-0091, CVE-2010-0092, CVE-2010-0093, CVE-2010-0094, CVE-2010-0095, CVE-2010-0837, CVE-2010-0838, CVE-2010-0840, CVE-2010-0841, CVE-2010-0845, CVE-2010-0847, CVE-2010-0848

BID: 36935, 39065, 39067, 39069, 39071, 39072, 39075, 39078, 39081, 39085, 39086, 39088, 39089, 39090, 39093, 39094, 39096

FEDORA: 2010-6025

CWE: 310