Apache HTTP Server のバージョン

info Nessus プラグイン ID 48204
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Apache HTTP Server のバージョン番号を取得できる可能性があります。

説明

オープンソースの Web サーバーである Apache HTTP Server が、リモートホストで実行されています。バナーからそのバージョン番号を読み取ることができました。

ソリューション

該当なし

関連情報

https://httpd.apache.org/

プラグインの詳細

深刻度: Info

ID: 48204

ファイル名: apache_http_version.nasl

バージョン: 1.14

タイプ: remote

ファミリー: Web Servers

公開日: 2010/7/30

更新日: 2020/9/22

依存関係: http_version.nasl, apache_http_error_page_detect.nbin

資産インベントリ: true

脆弱性情報

CPE: cpe:/a:apache:http_server

必要な KB アイテム: www/apache

参照情報

IAVT: 0001-T-0530