Adobe Acrobat < 9.3.4 / 8.2.4 複数の脆弱性(APSB10-17)

high Nessus プラグイン ID 48374

言語:

概要

リモート Windows ホスト上のこのバージョンの Adobe Acrobat は、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされている Adobe Acrobat は、 9.3.4 / 8.2.4 より前のバージョンです。このようなバージョンは、報告されているところによれば、以下の複数の脆弱性の影響を受けます。

- APSB10-16 で示されている、バンドルされた Flash Player での複数の脆弱性。(CVE-2010-0209、 CVE-2010-2188、CVE-2010-2213、CVE-2010-2214、 CVE-2010-2215、CVE-2010-2216)

- ソーシャルエンジニアリング攻撃は、コードの実行を引き起こすことができます。(CVE-2010-1240)

- 整数オーバーフローの脆弱性は、コード実行を引き起こす可能性があります。(CVE-2010-2862)

ソリューション

Adobe Acrobat 9.3.4 / 8.2.4 以降にアップグレードしてください。

関連情報

http://securityevaluators.com/knowledge/papers/CrashAnalysis.pdf

http://www.adobe.com/support/security/bulletins/apsb10-16.html

http://www.adobe.com/support/security/bulletins/apsb10-17.html

プラグインの詳細

深刻度: High

ID: 48374

ファイル名: adobe_acrobat_apsb10-17.nasl

バージョン: 1.19

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/8/19

更新日: 2018/9/17

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.6

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat

必要な KB アイテム: SMB/Acrobat/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/8/19

脆弱性公開日: 2010/8/4

エクスプロイト可能

Metasploit (Adobe PDF Escape EXE Social Engineering (No JavaScript))

参照情報

CVE: CVE-2010-0209, CVE-2010-1240, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2215, CVE-2010-2216, CVE-2010-2862

BID: 39109, 40798, 42203, 42358, 42361, 42362, 42363, 42364

Secunia: 40766, 40907