SuSE9 セキュリティ更新:Perl(YOU パッチ番号 12628)

high Nessus プラグイン ID 48429

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 9 ホストにセキュリティ関連のパッチがありません。

説明

perl Safe.pm モジュールは 2 つの問題の影響を受けています。この問題により、攻撃者がこうした安全化された実行を突破する可能性があります(CVE-2010-1447、CVE-2010-1168)。
この更新ではこの問題が修正されています。

ソリューション

YOU パッチ番号 12628 を適用してください。

関連情報

http://support.novell.com/security/cve/CVE-2010-1168.html

http://support.novell.com/security/cve/CVE-2010-1447.html

プラグインの詳細

深刻度: High

ID: 48429

ファイル名: suse9_12628.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2010/8/25

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 8.5

ベクトル: AV:N/AC:M/Au:S/C:C/I:C/A:C

脆弱性情報

CPE: cpe:/o:suse:suse_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2010/7/30

参照情報

CVE: CVE-2010-1168, CVE-2010-1447