SuSE9 セキュリティ更新:Tomcat(YOU パッチ番号 12625)

medium Nessus プラグイン ID 49255

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 9 ホストにセキュリティ関連のパッチがありません。

説明

tomcat のこの更新により、サービス拒否脆弱性および 2 つの情報漏洩の欠陥が修正されます。これをリモートの攻撃者が悪用して、tomcat をクラッシュしたり、機密情報を入手したりする可能性があります。
(CVE-2010-2227、CVE-2010-1157)

ソリューション

YOU パッチ番号 12625 を適用してください。

関連情報

http://support.novell.com/security/cve/CVE-2010-1157.html

http://support.novell.com/security/cve/CVE-2010-2227.html

プラグインの詳細

深刻度: Medium

ID: 49255

ファイル名: suse9_12625.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2010/9/16

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.5

CVSS v2

リスクファクター: Medium

Base Score: 6.4

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:P

脆弱性情報

CPE: cpe:/o:suse:suse_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2010/7/23

参照情報

CVE: CVE-2010-1157, CVE-2010-2227