openSUSE セキュリティ更新:lvm2(openSUSE-SU-2010:0615-1)

medium Nessus プラグイン ID 49256

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

clvmd において、権限のないユーザーが任意の lvm コマンドを発行する可能性があります(CVE-2010-2526)。

ソリューション

影響を受ける lvm2 パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=622537

https://lists.opensuse.org/opensuse-updates/2010-09/msg00021.html

プラグインの詳細

深刻度: Medium

ID: 49256

ファイル名: suse_11_1_lvm2-100812.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2010/9/16

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 4.6

ベクトル: AV:L/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:lvm2, p-cpe:/a:novell:opensuse:lvm2-clvm, cpe:/o:novell:opensuse:11.1

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/8/12

参照情報

CVE: CVE-2010-2526