SuSE 10 セキュリティ更新:pango(ZYPP パッチ番号 6895)

medium Nessus プラグイン ID 49912

言語 :

New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 4.4

概要

リモート SuSE 10 ホストにセキュリティ関連のパッチがありません。

説明

pango のこの更新では、メモリ破損のバグが修正されています。このバグを悪用すると、リモートで任意のコードが実行される可能性があります。このバグは、信頼できないソースのフォントを処理した時に発生する可能性があります。(CVE-2010-0421)

ソリューション

ZYPP パッチ番号 6895 を適用してください。

関連情報

http://support.novell.com/security/cve/CVE-2010-0421.html

プラグインの詳細

深刻度: Medium

ID: 49912

ファイル名: suse_pango-6895.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2010/10/11

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

リスクファクター: Medium

VPR スコア: 4.4

CVSS v2.0

Base Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

脆弱性の情報

CPE: cpe:/o:suse:suse_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2010/4/6

参照情報

CVE: CVE-2010-0421