Wireshark < 1.2.12 / 1.4.1 ASN.1 BER のディセクタのサービス拒否

medium Nessus プラグイン ID 49978

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストに、DoS 攻撃(サービス拒否攻撃)に脆弱なアプリケーションがあります。

説明

インストール済みの Wireshark is のバージョンは 1.2.12 未満の 1.2.x または 1.4.1未満の 1.4.x です。このようなバージョンは、サービス拒否の脆弱性の影響を受けます。ASN.1 BER ディセクタに欠陥があり、これによりスタックオーバーフローが引き起こされ、アプリケーションクラッシュが発生する可能性があります。

ソリューション

Wireshark バージョン 1.2.12 / 1.4.1 または以降にアップグレードしてください。

関連情報

https://seclists.org/bugtraq/2010/Sep/87

https://www.wireshark.org/security/wnpa-sec-2010-11.html

http://www.wireshark.org/security/wnpa-sec-2010-12.html

プラグインの詳細

深刻度: Medium

ID: 49978

ファイル名: wireshark_1_4_1.nasl

バージョン: 1.10

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/10/14

更新日: 2018/11/15

依存関係: wireshark_installed.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:wireshark:wireshark

必要な KB アイテム: SMB/Wireshark/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2010/10/11

脆弱性公開日: 2010/9/13

参照情報

CVE: CVE-2010-3445

BID: 43197

Secunia: 41535