Adobe Reader < 9.4.1 複数の脆弱性(APSB10-28)

high Nessus プラグイン ID 50614

言語:

概要

リモート Windows ホストの Adobe Acrobat のバージョンは、複数の問題の影響を受けます。

説明

リモートホストにインストールされている Adobe Reader は、9.4.1 より前のバージョンです。このようなバージョンは、報告されているところによれば、以下の複数の脆弱性の影響を受けます。

- メモリ破損の脆弱性が存在し、これによりコードが実行されることがあります。注意:この問題は、Adobe Reader 8.x には影響しません。(CVE-2010-3654)

- 特定のサーバーエンコーディングでクロスドメインポリシーファイル制限のバイパスにつながることがある、入力検証問題があります。(CVE-2010-3636)

- メモリ破損の脆弱性が ActiveX コンポーネントに存在します。(CVE-2010-3637)

- サービス拒否や、任意のコードの実行の可能性につながる、未特定の問題があります。(CVE-2010-3639)

- 任意のコードの実行を引き起こす可能性がある、複数のメモリ破損の問題が存在します。(CVE-2010-3640、CVE-2010-3641、CVE-2010-3642、CVE-2010-3643、CVE-2010-3644、CVE-2010-3645、CVE-2010-3646、CVE-2010-3647、CVE-2010-3648、CVE-2010-3649、CVE-2010-3650、CVE-2010-3652)
- ライブラリ読み込みの脆弱性により、コードの実行が発生する可能性があります。(CVE-2010-3976)

- メモリ破損の脆弱性が存在し、これによりコードが実行されることがあります。(CVE-2010-4091)

ソリューション

Adobe Reader 9.4.1 またはそれ以降にアップグレードしてください。

関連情報

http://www.adobe.com/support/security/bulletins/apsb10-28.html

http://www.nessus.org/u?4f6626c5

プラグインの詳細

深刻度: High

ID: 50614

ファイル名: adobe_reader_apsb10-28.nasl

バージョン: 1.20

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/11/16

更新日: 2018/11/15

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat_reader

必要な KB アイテム: SMB/Acroread/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/11/16

脆弱性公開日: 2010/10/28

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Flash Player "Button" Remote Code Execution)

参照情報

CVE: CVE-2010-3636, CVE-2010-3637, CVE-2010-3639, CVE-2010-3640, CVE-2010-3641, CVE-2010-3642, CVE-2010-3643, CVE-2010-3644, CVE-2010-3645, CVE-2010-3646, CVE-2010-3647, CVE-2010-3648, CVE-2010-3649, CVE-2010-3650, CVE-2010-3652, CVE-2010-3654, CVE-2010-3976, CVE-2010-4091

BID: 44504, 44638, 44838

Secunia: 42030, 42095