Wireshark < 1.2.13 / 1.4.2 の複数の脆弱性

medium Nessus プラグイン ID 50678

言語:

概要

リモート Windows ホストに、複数の脆弱性の影響を受けるアプリケーションがあります。

説明

インストール済みの Wireshark is のバージョンは 1.2.13 未満の 1.2.x または 1.4.2未満の 1.4.x です。これらのバージョンは、以下の脆弱性の影響を受けます:

- LDSS ディセクタにエラーが存在するため、無効な形式の一連のパケットにより、バッファオーバーフローを発生させることができます。(5318)

- ZigBee ZCL ディセクタに、一連の無効な形式のパケットがディセクタを無限ループに陥らせることを可能にするエラーが存在します。(5303)

ソリューション

Wireshark バージョン 1.2.13 / 1.4.2 または以降にアップグレードしてください。

関連情報

http://www.wireshark.org/security/wnpa-sec-2010-13.html

https://www.wireshark.org/security/wnpa-sec-2010-14.html

http://www.wireshark.org/docs/relnotes/wireshark-1.2.13.html

http://www.wireshark.org/docs/relnotes/wireshark-1.4.2.html

プラグインの詳細

深刻度: Medium

ID: 50678

ファイル名: wireshark_1_4_2.nasl

バージョン: 1.9

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/11/22

更新日: 2018/11/15

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:wireshark:wireshark

必要な KB アイテム: SMB/Wireshark/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/11/18

脆弱性公開日: 2010/11/18

参照情報

CVE: CVE-2010-4300, CVE-2010-4301

BID: 44986, 44987

EDB-ID: 15973

Secunia: 42290