SuSE 11 セキュリティ更新:(SAT パッチ番号 2544)

high Nessus プラグイン ID 50894

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

Samba サーバーパッケージのこの更新は、以下のセキュリティ問題を修正します:

- 3.3.x 以前の chain_reply コードでバッファオーバーランが可能であり、samba サーバーのクラッシュやコードの実行に使用される可能性があります。(CVE-2010-2063)

- mount.cifs のマウントポイントがマウント中に変更されないよう十分に注意してください。(CVE-2010-0787)

以下のバグも修正されました:

- net ads dns register のインターフェイスリストを遵守してください。
(bnc#606947)

- 初期化されていない変数を読み取ることで、smbd がクラッシュする可能性があります(bso#7254、bnc#605935)。

ソリューション

SAT パッチ番号 2544 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=550002

https://bugzilla.novell.com/show_bug.cgi?id=577868

https://bugzilla.novell.com/show_bug.cgi?id=605935

https://bugzilla.novell.com/show_bug.cgi?id=606947

https://bugzilla.novell.com/show_bug.cgi?id=611927

http://support.novell.com/security/cve/CVE-2010-0787.html

http://support.novell.com/security/cve/CVE-2010-2063.html

プラグインの詳細

深刻度: High

ID: 50894

ファイル名: suse_11_cifs-mount-100613.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2010/12/2

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:cifs-mount, p-cpe:/a:novell:suse_linux:11:ldapsmb, p-cpe:/a:novell:suse_linux:11:libsmbclient0, p-cpe:/a:novell:suse_linux:11:libsmbclient0-32bit, p-cpe:/a:novell:suse_linux:11:libtalloc1, p-cpe:/a:novell:suse_linux:11:libtalloc1-32bit, p-cpe:/a:novell:suse_linux:11:libtdb1, p-cpe:/a:novell:suse_linux:11:libtdb1-32bit, p-cpe:/a:novell:suse_linux:11:libwbclient0, p-cpe:/a:novell:suse_linux:11:libwbclient0-32bit, p-cpe:/a:novell:suse_linux:11:samba, p-cpe:/a:novell:suse_linux:11:samba-32bit, p-cpe:/a:novell:suse_linux:11:samba-client, p-cpe:/a:novell:suse_linux:11:samba-client-32bit, p-cpe:/a:novell:suse_linux:11:samba-krb-printing, p-cpe:/a:novell:suse_linux:11:samba-vscan, p-cpe:/a:novell:suse_linux:11:samba-winbind, p-cpe:/a:novell:suse_linux:11:samba-winbind-32bit, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/6/13

エクスプロイト可能

Metasploit (Samba chain_reply Memory Corruption (Linux x86))

参照情報

CVE: CVE-2010-0787, CVE-2010-2063

CWE: 59