SuSE 11 / 11.1 セキュリティ更新:krb5(SAT パッチ番号 3547 / 3549)

medium Nessus プラグイン ID 50974

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

MIT krb5 パッケージの複数のリモートの脆弱性が修正されました。これらは、クライアントおよびサーバーソフトウェアに影響します。

ソリューション

必要に応じて、SAT パッチ番号 3547 / 3549 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=650650

http://support.novell.com/security/cve/CVE-2010-1323.html

http://support.novell.com/security/cve/CVE-2010-1324.html

http://support.novell.com/security/cve/CVE-2010-4020.html

http://support.novell.com/security/cve/CVE-2010-4021.html

プラグインの詳細

深刻度: Medium

ID: 50974

ファイル名: suse_11_krb5-101117.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2010/12/3

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.5

CVSS v2

リスクファクター: Medium

Base Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:krb5, p-cpe:/a:novell:suse_linux:11:krb5-32bit, p-cpe:/a:novell:suse_linux:11:krb5-apps-clients, p-cpe:/a:novell:suse_linux:11:krb5-apps-servers, p-cpe:/a:novell:suse_linux:11:krb5-client, p-cpe:/a:novell:suse_linux:11:krb5-server, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2010/11/17

参照情報

CVE: CVE-2010-1323, CVE-2010-1324, CVE-2010-4020, CVE-2010-4021