SuSE 11 / 11.1 セキュリティ更新:Acrobat Reader(SAT パッチ番号 3634 / 3636)

high Nessus プラグイン ID 51086

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

acroread のこの更新は、2 つの重要な脆弱性を修正します。CVE-2010-3654 で参照されている最初の脆弱性は、統合された authplay コンポーネントに存在します。これにより、リモートの攻撃者が被害者のシステムの制御を取得できる可能性があります。

CVE-2010-3654:CVSS v2 ベーススコア:6.8(重大)(AV:N/AC:M/Au:N/C:N/I:P/A:P):バッファエラー(CWE-119)

その他の問題は、DoS 攻撃(サービス拒否攻撃)を実証するための完全な公開時に明らかになりました。この攻撃を拡張して任意のコードを実行できる可能性があります。

CVE-2010-4091:CVSS v2 ベーススコア:6.8(重大)(AV:N/AC:M/Au:N/C:N/I:P/A:P):バッファエラー(CWE-119)

ソリューション

必要に応じて、SAT パッチ番号 3634 / 3636 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=651232

http://support.novell.com/security/cve/CVE-2010-3654.html

http://support.novell.com/security/cve/CVE-2010-4091.html

プラグインの詳細

深刻度: High

ID: 51086

ファイル名: suse_11_acroread-101203.nasl

バージョン: 1.16

タイプ: local

エージェント: unix

公開日: 2010/12/9

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.5

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:acroread, p-cpe:/a:novell:suse_linux:11:acroread-cmaps, p-cpe:/a:novell:suse_linux:11:acroread-fonts-ja, p-cpe:/a:novell:suse_linux:11:acroread-fonts-ko, p-cpe:/a:novell:suse_linux:11:acroread-fonts-zh_CN, p-cpe:/a:novell:suse_linux:11:acroread-fonts-zh_TW, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/12/3

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Flash Player "Button" Remote Code Execution)

参照情報

CVE: CVE-2010-3654, CVE-2010-4091

CWE: 119