Google Chrome < 8.0.552.224の複数の脆弱性

high Nessus プラグイン ID 51161
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに含まれるWebブラウザは複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされているGoogle Chromeのバージョンは、8.0.552.224より前です。このようなバージョンは、報告されているところによれば、以下の複数の脆弱性の影響を受けます。

- 正しくない拡張子により、タブ処理でブラウザがクラッシュする可能性があります。(問題#60761)

- NULL ポインターにより、Web Worker 処理でブラウザがクラッシュする可能性があります。(問題#63592)

- CSS 解析で領域外読み取りが発生する可能性があります。
(問題#63866)

- 古いポインターがカーソル処理で発生する可能性があります。
(問題#64959)

ソリューション

Google Chrome 8.0.552.224 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?d2a03447

プラグインの詳細

深刻度: High

ID: 51161

ファイル名: google_chrome_8_0_552_224.nasl

バージョン: 1.13

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/12/14

更新日: 2018/11/15

依存関係: google_chrome_installed.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2010/12/13

脆弱性公開日: 2010/12/13

参照情報

CVE: CVE-2010-4574, CVE-2010-4575, CVE-2010-4576, CVE-2010-4577, CVE-2010-4578

BID: 45390, 45722

Secunia: 42605