SuSE 11.1 セキュリティ更新:LVM2(SAT パッチ番号 2982)

medium Nessus プラグイン ID 51625
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストにセキュリティ更新がありません。

説明

実行中の clvmd を利用して、権限のないローカルユーザーが、正しくない権限を使用して任意の lvm コマンドを発行することが可能です(CVE-2010-2526)。これは修正されました。

ソリューション

SAT パッチ番号 2982 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=622537

http://support.novell.com/security/cve/CVE-2010-2526.html

プラグインの詳細

深刻度: Medium

ID: 51625

ファイル名: suse_11_lvm2-clvm2-100820.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2011/1/21

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 4.6

ベクトル: AV:L/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:lvm2, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2010/8/20

参照情報

CVE: CVE-2010-2526