SuSE 11.1 セキュリティ更新:rpm(SAT パッチ番号 3678)

high Nessus プラグイン ID 51631
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

これは、以前の rpm のセキュリティ更新を再リリースするものであり、%version-%release 情報を修正しています。

この更新で、RPM がパケット更新時に古いファイルの SUID/SGID ビットのクリアに失敗するセキュリティ問題が修正されます。(CVE-2010-2059)

さらに、RSAv4 署名の検証で、すべての RSAv4 署名を無効として登録していたバグが修正されています。

ソリューション

SAT パッチ番号 3678 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=610941

https://bugzilla.novell.com/show_bug.cgi?id=615409

https://bugzilla.novell.com/show_bug.cgi?id=656132

http://support.novell.com/security/cve/CVE-2010-2059.html

プラグインの詳細

深刻度: High

ID: 51631

ファイル名: suse_11_popt-101209.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2011/1/21

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.2

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:popt, p-cpe:/a:novell:suse_linux:11:popt-32bit, p-cpe:/a:novell:suse_linux:11:rpm, p-cpe:/a:novell:suse_linux:11:rpm-32bit, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2010/12/9

参照情報

CVE: CVE-2010-2059