SuSE 10 Security Update : flash-player (ZYPP Patch Number 6386)

high Nessus プラグイン ID 51731
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

The remote SuSE 10 host is missing a security-related patch.

説明

Specially crafted Flash (SWF) files can cause a buffer overflow in flash-player. Attackers could potentially exploit that to execute arbitrary code. (CVE-2009-1862 / CVE-2009-0901 / CVE-2009-2395 / CVE-2009-2493 / CVE-2009-1863 / CVE-2009-1864 / CVE-2009-1865 / CVE-2009-1866 / CVE-2009-1867 / CVE-2009-1868 / CVE-2009-1869 / CVE-2009-1870)

ソリューション

Apply ZYPP patch number 6386.

関連情報

http://support.novell.com/security/cve/CVE-2009-0901.html

http://support.novell.com/security/cve/CVE-2009-1862.html

http://support.novell.com/security/cve/CVE-2009-1863.html

http://support.novell.com/security/cve/CVE-2009-1864.html

http://support.novell.com/security/cve/CVE-2009-1865.html

http://support.novell.com/security/cve/CVE-2009-1866.html

http://support.novell.com/security/cve/CVE-2009-1867.html

http://support.novell.com/security/cve/CVE-2009-1868.html

http://support.novell.com/security/cve/CVE-2009-1869.html

http://support.novell.com/security/cve/CVE-2009-1870.html

http://support.novell.com/security/cve/CVE-2009-2395.html

http://support.novell.com/security/cve/CVE-2009-2493.html

プラグインの詳細

深刻度: High

ID: 51731

ファイル名: suse_flash-player-6386.nasl

バージョン: 1.14

タイプ: local

エージェント: unix

公開日: 2011/1/27

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: cpe:/o:suse:suse_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2009/7/31

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

参照情報

CVE: CVE-2009-0901, CVE-2009-1862, CVE-2009-1863, CVE-2009-1864, CVE-2009-1865, CVE-2009-1866, CVE-2009-1867, CVE-2009-1868, CVE-2009-1869, CVE-2009-1870, CVE-2009-2395, CVE-2009-2493

CWE: 59, 89, 94, 119, 189, 200, 264