Google Chrome < 9.0.597.94 複数の脆弱性

high Nessus プラグイン ID 51921
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに含まれるWebブラウザは複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされているGoogle Chromeのバージョンは、9.0.597.94より前です。このようなバージョンは、報告されているところによれば、以下の複数の脆弱性の影響を受けます。

- 古いポインターに関連するアニメーションイベントの処理に、エラーが存在します。(問題#67234)

- SVG フォントフェイスの処理にエラーが存在し、これによりすでに解放されているリソースを使用する試行が行われる可能性があります。
(問題#68120)

- 古いポインターに関連する匿名ブロックの処理に、エラーが存在します。(問題#69556)

- プラグインの処理にエラーが存在し、領域外読み取りが引き起こされる可能性があります。(問題#69970)

- メモリ不足の状態を処理する際にエラーが存在し、プロセスが適切に終了されないときがあります。(問題#70456)

ソリューション

Google Chrome 9.0.597.94 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?4a1f59e2

プラグインの詳細

深刻度: High

ID: 51921

ファイル名: google_chrome_9_0_597_94.nasl

バージョン: 1.15

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2011/2/9

更新日: 2018/11/15

依存関係: google_chrome_installed.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2011/2/8

脆弱性公開日: 2011/2/8

参照情報

CVE: CVE-2011-0981, CVE-2011-0982, CVE-2011-0983, CVE-2011-0984, CVE-2011-0985

BID: 46262

Secunia: 43021