Adobe Reader < 10.0.1/9.4.2/8.2.6の複数の脆弱性(APSB11-03)

high Nessus プラグイン ID 51925

概要

リモート Windows ホストの Adobe Acrobat のバージョンは、複数の問題の影響を受けます。

説明

リモートホストにインストールされている Adobe Reader は、10.0.1 / 9.4.2 / 8.2.6 より前のバージョンです。このようなバージョンは、報告されているところによれば、以下の複数の脆弱性の影響を受けます。

- 複数の入力検証の脆弱性が存在し、これによりコードの実行が引き起こされる可能性があります。(CVE-2010-4091、CVE-2011-0586、CVE-2011-0587、CVE-2011-0604)
- 複数のライブラリロードの脆弱性が存在し、これによりコードの実行が引き起こされる可能性があります。(CVE-2011-0562、CVE-2011-0570、CVE-2011-0575、CVE-2011-0588)
- 複数のメモリ破損の脆弱性が存在し、これによりコードの実行が引き起こされる可能性があります。(CVE-2011-0563、CVE-2011-0559、CVE-2011-0560、CVE-2011-0561、CVE-2011-0571、CVE-2011-0572、CVE-2011-0573、CVE-2011-0574、CVE-2011-0578、CVE-2011-0589、CVE-2011-0606、CVE-2011-0607、CVE-2011-0608)
- Windowsのみのファイル権限問題が存在し、これにより権限昇格を引き起こすことがあります。(CVE-2011-0564)
- 未特定の脆弱性が存在し、これによりアプリケーションをクラッシュさせたり、コードが実行されることがあります。(CVE-2011-0565)
- 複数のイメージ解析メモリ破損の脆弱性が存在し、これによりコードの実行が引き起こされる可能性があります。(CVE-2011-0566、CVE-2011-0567、CVE-2011-0596、CVE-2011-0598、CVE-2011-0599、CVE-2011-0602、CVE-2011-0603)

- 未特定の脆弱性が存在し、これによりアプリケーションをクラッシュさせたり、コードが実行されることがあります。(CVE-2011-0585)

- 複数の 3D ファイル解析入力検証の脆弱性が存在し、これによりコードが実行されることがあります。
(CVE-2011-0590、CVE-2011-0591、CVE-2011-0592、CVE-2011-0593、CVE-2011-0595、CVE-2011-0600)
- 複数のフォント構文解析入力検証の脆弱性が存在し、これによりコードの実行が引き起こされる可能性があります。(CVE-2011-0594、CVE-2011-0577)

- 整数オーバーフローの脆弱性が存在し、これによりコードの実行が引き起こされる可能性があります。(CVE-2011-0558)

ソリューション

Adobe Reader 8.2.6、9.4.2、10.0.1 または以降にアップグレードしてください。

関連情報

https://www.zerodayinitiative.com/advisories/ZDI-11-065/

https://www.zerodayinitiative.com/advisories/ZDI-11-066/

https://www.zerodayinitiative.com/advisories/ZDI-11-067/

https://www.zerodayinitiative.com/advisories/ZDI-11-068/

https://www.zerodayinitiative.com/advisories/ZDI-11-069/

https://www.zerodayinitiative.com/advisories/ZDI-11-070/

https://www.zerodayinitiative.com/advisories/ZDI-11-071/

https://www.zerodayinitiative.com/advisories/ZDI-11-072/

https://www.zerodayinitiative.com/advisories/ZDI-11-073/

https://www.zerodayinitiative.com/advisories/ZDI-11-074/

https://www.zerodayinitiative.com/advisories/ZDI-11-075/

https://www.zerodayinitiative.com/advisories/ZDI-11-077/

https://www.zerodayinitiative.com/advisories/ZDI-11-081/

http://www.adobe.com/support/security/bulletins/apsb11-03.html

プラグインの詳細

深刻度: High

ID: 51925

ファイル名: adobe_reader_apsb11-03.nasl

バージョン: 1.21

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2011/2/9

更新日: 2018/11/15

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 8.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat_reader

必要な KB アイテム: SMB/Acroread/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/2/8

脆弱性公開日: 2011/2/8

参照情報

CVE: CVE-2010-4091, CVE-2011-0558, CVE-2011-0559, CVE-2011-0560, CVE-2011-0561, CVE-2011-0562, CVE-2011-0563, CVE-2011-0564, CVE-2011-0565, CVE-2011-0566, CVE-2011-0567, CVE-2011-0570, CVE-2011-0571, CVE-2011-0572, CVE-2011-0573, CVE-2011-0574, CVE-2011-0575, CVE-2011-0577, CVE-2011-0578, CVE-2011-0585, CVE-2011-0586, CVE-2011-0587, CVE-2011-0588, CVE-2011-0589, CVE-2011-0590, CVE-2011-0591, CVE-2011-0592, CVE-2011-0593, CVE-2011-0594, CVE-2011-0595, CVE-2011-0596, CVE-2011-0598, CVE-2011-0599, CVE-2011-0600, CVE-2011-0602, CVE-2011-0603, CVE-2011-0604, CVE-2011-0606, CVE-2011-0607, CVE-2011-0608

BID: 44638, 46186, 46187, 46188, 46189, 46190, 46191, 46192, 46193, 46194, 46195, 46196, 46197, 46198, 46199, 46201, 46202, 46204, 46207, 46208, 46209, 46210, 46211, 46212, 46213, 46214, 46216, 46217, 46218, 46219, 46220, 46221, 46222, 46251, 46252, 46254, 46255, 46257, 46282, 46283