WordPress < 3.0.5の複数の脆弱性

medium Nessus プラグイン ID 51939

概要

リモート Web サーバーには、複数の脆弱性のある PHP アプリケーションが含まれています。

説明

バージョン番号によると、リモート Web サーバーでホストされている WordPress は複数の脆弱性の影響を受けます:

- アプリケーションで、複数のクロスサイトスクリプティング脆弱性が発生しやすくなっています。攻撃者が、「Quick/Bulk Edit」セクションおよび「tags meta box」セクションの「title」フィールドから、これらの問題を悪用することができます。攻撃者がこれを利用するには、Author または Contributor 権限が必要となります。

- アプリケーションが、情報漏洩の脆弱性に影響を受けやすくなっています。攻撃者がこの問題を悪用して、メディアアップローダーから投稿を漏洩する可能性があります。
この情報は、さらなる攻撃を仕掛けるために使用されることがあります。攻撃者がこれを利用するには、Author の権限が必要となります。

注意:Nessus はこの問題をテストしていませんが、その代わりにアプリケーションの自己報告されたバージョン番号のみに依存しています。

ソリューション

WordPress 3.0.5 以降にアップグレードしてください。

関連情報

https://wordpress.org/news/2011/02/wordpress-3-0-5/

https://codex.wordpress.org/Version_3.0.5

プラグインの詳細

深刻度: Medium

ID: 51939

ファイル名: wordpress_3_0_5.nasl

バージョン: 1.18

タイプ: remote

ファミリー: CGI abuses

公開日: 2011/2/10

更新日: 2021/1/19

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2011-3818

脆弱性情報

CPE: cpe:/a:wordpress:wordpress

必要な KB アイテム: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2011/2/7

脆弱性公開日: 2011/2/7

参照情報

CVE: CVE-2011-0700, CVE-2011-0701, CVE-2011-3818

BID: 46249

Secunia: 43238

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990