Adobe Reader 9.x/10.xの詳細不明なメモリ破損(APSB11-06)

high Nessus プラグイン ID 52672

概要

リモート Windows ホストにある Adobe Reader のバージョンは、メモリ破損の脆弱性の影響を受けます。

説明

リモート Windows ホストに、Adobe Reader 9.x < 9.4.3 or 10.x < 10.1 のバージョンが含まれています。こうしたバージョンは、authplay.dll の明記されないメモリ破損の脆弱性による影響を受けます。

リモートの攻撃者がこれらを悪用して、ユーザーを騙し、悪意を持って細工された SWF コンテンツを表示させ、任意のコード実行を起こす可能性があります。

このバグは現在、野放しで悪用されています。

ソリューション

Adobe Reader 9.4.2/10.1 または以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?82775d9e

http://www.adobe.com/support/security/advisories/apsa11-01.html

https://www.adobe.com/support/security/bulletins/apsb11-06.html

http://www.adobe.com/support/security/bulletins/apsb11-16.html

http://www.nessus.org/u?1d9dd300

プラグインの詳細

深刻度: High

ID: 52672

ファイル名: adobe_reader_apsa11-01.nasl

バージョン: 1.22

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2011/3/15

更新日: 2022/6/8

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.6

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2011-0609

脆弱性情報

CPE: cpe:/a:adobe:acrobat_reader

必要な KB アイテム: SMB/Acroread/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/3/21

脆弱性公開日: 2011/3/14

CISAの既知の悪用日: 2022/6/22

エクスプロイト可能

Core Impact

Metasploit (Adobe Flash Player AVM Bytecode Verification Vulnerability)

参照情報

CVE: CVE-2011-0609

BID: 46860

CERT: 192052

EDB-ID: 17027