SuSE 11 Security Update : Websphere Community Edition (SAT Patch Number 1016)

high Nessus プラグイン ID 52690
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

The remote SuSE 11 host is missing a security update.

説明

This update of WebSphere fixes the following vulnerabilities :

- GERONIMO-3838: close potential denial of service attack

- fix Apache Geronimo web administration console directory traversal vulnerabilities. (CVE-2008-5518)

- fix Apache Geronimo web administration console XSS vulnerabilities. (CVE-2009-0038)

- fix Apache Geronimo web administration console CSRF vulnerabilities. (CVE-2009-0039)

- Samples: Fix Apache Tomcat cross-site scripting vulnerability. (CVE-2009-0781)

ソリューション

Apply SAT patch number 1016.

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=507806

http://support.novell.com/security/cve/CVE-2008-5518.html

http://support.novell.com/security/cve/CVE-2009-0038.html

http://support.novell.com/security/cve/CVE-2009-0039.html

http://support.novell.com/security/cve/CVE-2009-0781.html

プラグインの詳細

深刻度: High

ID: 52690

ファイル名: suse_11_websphere-as_ce-090619.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2011/3/17

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:N

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:websphere-as_ce, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2009/6/19

参照情報

CVE: CVE-2008-5518, CVE-2009-0038, CVE-2009-0039, CVE-2009-0781

CWE: 22, 79, 352