Fedora 13:krb5-1.7.1-18.fc13(2011-3464)

high Nessus プラグイン ID 52965

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

この更新には、KDCの二重解放の上流修正が含まれています。これは、KDCが入力したデータと一緒にエラーを返信する必要がある場合に発生する可能性がありました(MITKRB5-SA-2011-003、CVE-2011-0284)。

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

影響を受けるkrb5パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=674325

http://www.nessus.org/u?18571b40

プラグインの詳細

深刻度: High

ID: 52965

ファイル名: fedora_2011-3464.nasl

バージョン: 1.18

タイプ: local

エージェント: unix

公開日: 2011/3/25

更新日: 2021/1/11

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.6

Temporal Score: 5.6

ベクトル: AV:N/AC:H/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:krb5, cpe:/o:fedoraproject:fedora:13

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2011/3/16

参照情報

CVE: CVE-2011-0284

BID: 46881

FEDORA: 2011-3464