Adobe Reader < 9.x/10.xの複数の脆弱性(APSB11-08)

high Nessus プラグイン ID 53451

概要

リモート Windows ホスト上のこのバージョンの Adobe Reader は、複数のメモリ破損の脆弱性の影響を受けます。

説明

リモート Windows ホストに、Adobe Reader 9.x < 9.4.4 または 10.x <= 10.1 のバージョンが含まれています。このようなバージョンは、複数のメモリ破損の脆弱性による影響を受けます。

リモートの攻撃者がこれを悪用して、ユーザーを騙し、悪意を持って細工された PDF ファイルを表示させ、任意のコード実行を引き起こす可能性があります。

注意:Adobe Reader X Protected Mode は、この種類の悪用が実行されることを防ぎます。

注意:CVE-2011-0611 が、2011 年 4 月時点で野放しで悪用されています。

ソリューション

Adobe Reader 9.4.4/10.1 または以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?9ee82b34

http://www.adobe.com/support/security/advisories/apsa11-02.html

https://www.adobe.com/support/security/bulletins/apsb11-08.html

http://www.adobe.com/support/security/bulletins/apsb11-16.html

プラグインの詳細

深刻度: High

ID: 53451

ファイル名: adobe_reader_apsa11-02.nasl

バージョン: 1.22

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2011/4/15

更新日: 2022/3/8

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2011-0611

脆弱性情報

CPE: cpe:/a:adobe:acrobat_reader

必要な KB アイテム: SMB/Acroread/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/4/21

脆弱性公開日: 2011/4/11

CISAの既知の悪用日: 2022/3/24

エクスプロイト可能

Core Impact

Metasploit (Adobe Flash Player 10.2.153.1 SWF Memory Corruption Vulnerability)

参照情報

CVE: CVE-2011-0610, CVE-2011-0611

BID: 47314, 47531

CERT: 230057

Secunia: 44149