openSUSE セキュリティ更新:flash-player(flash-player-3474)

high Nessus プラグイン ID 53658
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

Adobe Flash Player がバージョン 10.1.102.64 に更新され、重要なセキュリティ問題が修正されました。

CVE-2010-3636、CVE-2010-3637、CVE-2010-3638、CVE-2010-3639、CVE-2010-3640 CVE-2010-3641、CVE-2010-3642、CVE-2010-3643、CVE-2010-3644、CVE-2010-3645 CVE-2010-3646、CVE-2010-3647、CVE-2010-3648、CVE-2010-3649、CVE-2010-3650 CVE-2010-3651、CVE-2010-3652、CVE-2010-3654、CVE-2010-3976

ソリューション

影響を受ける flash-player パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=650145

プラグインの詳細

深刻度: High

ID: 53658

ファイル名: suse_11_1_flash-player-101104.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2011/5/5

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:flash-player, cpe:/o:novell:opensuse:11.1

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/11/4

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Flash Player "Button" Remote Code Execution)

参照情報

CVE: CVE-2010-3636, CVE-2010-3637, CVE-2010-3638, CVE-2010-3639, CVE-2010-3640, CVE-2010-3641, CVE-2010-3642, CVE-2010-3643, CVE-2010-3644, CVE-2010-3645, CVE-2010-3646, CVE-2010-3647, CVE-2010-3648, CVE-2010-3649, CVE-2010-3650, CVE-2010-3651, CVE-2010-3652, CVE-2010-3654, CVE-2010-3976