openSUSE Security Update : kdenetwork3 (openSUSE-SU-2010:1085-1)

medium Nessus プラグイン ID 53668
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

The remote openSUSE host is missing a security update.

説明

This update of kdenetwork fixes several bugs, the security related issues are :

- CVE-2008-4776: CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:N/A:P): CWE-119 The included libgadu version allowed remote servers to cause a denial of service (crash) via a buffer over-read.

Non-security issues :

- bnc#653852: kopete: ICQ login broken; login server changed

- bnc#516347: kopete cant connect to yahoo

ソリューション

Update the affected kdenetwork3 packages.

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=516347

https://bugzilla.novell.com/show_bug.cgi?id=525528

https://bugzilla.novell.com/show_bug.cgi?id=653852

https://lists.opensuse.org/opensuse-updates/2010-12/msg00048.html

プラグインの詳細

深刻度: Medium

ID: 53668

ファイル名: suse_11_1_kdenetwork3-101119.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2011/5/5

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.7

CVSS v2

リスクファクター: Medium

Base Score: 5.8

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:kdenetwork3, p-cpe:/a:novell:opensuse:kdenetwork3-IRC, p-cpe:/a:novell:opensuse:kdenetwork3-InstantMessenger, p-cpe:/a:novell:opensuse:kdenetwork3-devel, p-cpe:/a:novell:opensuse:kdenetwork3-dialup, p-cpe:/a:novell:opensuse:kdenetwork3-lan, p-cpe:/a:novell:opensuse:kdenetwork3-lisa, p-cpe:/a:novell:opensuse:kdenetwork3-news, p-cpe:/a:novell:opensuse:kdenetwork3-query, p-cpe:/a:novell:opensuse:kdenetwork3-vnc, p-cpe:/a:novell:opensuse:kdenetwork3-wireless, cpe:/o:novell:opensuse:11.1

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2010/11/19

参照情報

CVE: CVE-2008-4776, CVE-2010-1000

CWE: 119