Mailman < 2.1.14 Multiple XSS

low Nessus プラグイン ID 54579
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストのWebアプリケーションに、複数のクロスサイトスクリプティングの脆弱性があります。

説明

自己報告されたバージョン番号によると、リモートホストで実行されている Mailman インストールには、複数のクロスサイトスクリプティングの脆弱性があります。これらの脆弱性は、リスト所有者だけが悪用できると報告されています。

悪意のあるリスト所有者がこれらの問題を悪用して、他のユーザーのブラウザで任意のスクリプトコードを実行する可能性があります。

ソリューション

Mailman を 2.1.14 またはそれ以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?a2a13ff6

http://www.nessus.org/u?9716425e

プラグインの詳細

深刻度: Low

ID: 54579

ファイル名: mailman_2_1_14.nasl

バージョン: 1.8

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2011/5/19

更新日: 2021/1/19

依存関係: mailman_detect.nasl

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 3

ベクトル: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: CVSS2#E:H/RL:OF/RC:C

脆弱性情報

CPE: cpe:2.3:a:gnu:mailman:*:*:*:*:*:*:*:*

必要な KB アイテム: Settings/ParanoidReport, www/Mailman

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2010/9/9

脆弱性公開日: 2010/9/5

参照情報

CVE: CVE-2010-3089

BID: 43187

CWE: 20, 79, 74, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990