SuSE 11.1 Security Update : OpenSSL (SAT Patch Number 4662)

low Nessus プラグイン ID 55138
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

The remote SuSE 11 host is missing one or more security updates.

説明

This update of openssl fixes a timing attack. This attack can be used to obtain the private key of a TLS server whenever ECDSA signatures are used. CVE-2011-1945: CVSS v2 Base Score: 4.3 (important) (AV:N/AC:M/Au:N/C:P/I:N/A:N): Cryptographic Issues. (CWE-310)

ソリューション

Apply SAT patch number 4662.

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=693027

http://support.novell.com/security/cve/CVE-2011-1945.html

プラグインの詳細

深刻度: Low

ID: 55138

ファイル名: suse_11_libopenssl-devel-110606.nasl

バージョン: 1.10

タイプ: local

エージェント: unix

公開日: 2011/6/15

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 2.5

CVSS v2

リスクファクター: Low

Base Score: 2.6

ベクトル: AV:N/AC:H/Au:N/C:P/I:N/A:N

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8, p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8-32bit, p-cpe:/a:novell:suse_linux:11:openssl, p-cpe:/a:novell:suse_linux:11:openssl-doc, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2011/6/6

参照情報

CVE: CVE-2011-1945

CWE: 310