Adobe Acrobat < 10.1/9.4.5/8.3の複数の脆弱性(APSB11-16)

high Nessus プラグイン ID 55143

概要

リモート Windows ホスト上のこのバージョンの Adobe Acrobat は、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされている Adobe Acrobat のバージョンは、10.1 / 9.4.5 / 8.3 より前です。このようなバージョンは、報告されているところによれば、以下の複数の脆弱性の影響を受けます。

- 複数のバッファオーバーフローの脆弱性が存在し、これによりコード実行が引き起こされる可能性があります。(CVE-2011-2094、CVE-2011-2095、CVE-2011-2097)

- ヒープオーバーフローの脆弱性が存在し、コード実行につながる可能性があります。(CVE-2011-2096)

- 複数のメモリ破損の脆弱性が存在するため、コード実行が引き起こされる可能性があります。(CVE-2011-2098、CVE-2011-2099、CVE-2011-2103、CVE-2011-2105)

- 複数のメモリ破損の脆弱性が存在し、これによりアプリケーションがクラッシュする可能性があります。(CVE-2011-2104、CVE-2011-2105)

- DLLローディング脆弱性が存在し、これによりコード実行が引き起こされる可能性があります。(CVE-2011-2100)

- クロスドキュメントスクリプトの実行の脆弱性が存在し、これによりコード実行が引き起こされる可能性があります。(CVE-2011-2101)

- セキュリティバイパスの脆弱性が存在し、これによりセキュリティ制限の回避が発生する可能性があります。(CVE-2011-2102)

ソリューション

Adobe Acrobat 8.3 / 9.4.5 / 10.1 以降にアップグレードしてください。

関連情報

http://www.zerodayinitiative.com/advisories/ZDI-11-218

http://www.zerodayinitiative.com/advisories/ZDI-11-219

http://www.adobe.com/support/security/bulletins/apsb11-16.html

プラグインの詳細

深刻度: High

ID: 55143

ファイル名: adobe_acrobat_apsb11-16.nasl

バージョン: 1.9

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2011/6/15

更新日: 2018/6/27

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat

必要な KB アイテム: SMB/Acrobat/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/6/14

脆弱性公開日: 2011/6/14

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2011-2094, CVE-2011-2095, CVE-2011-2096, CVE-2011-2097, CVE-2011-2098, CVE-2011-2099, CVE-2011-2100, CVE-2011-2101, CVE-2011-2102, CVE-2011-2103, CVE-2011-2104, CVE-2011-2105

BID: 48240, 48242, 48243, 48244, 48245, 48246, 48247, 48248, 48251, 48252, 48253, 48255

CERT: 264729