SuSE 10 Security Update : compat-openssl097g (ZYPP Patch Number 7644)

medium Nessus プラグイン ID 55715
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

The remote SuSE 10 host is missing a security-related patch.

説明

This update adds openssl patches since 2007 for :

- CVE-2009-0590

- CVE-2008-5077

- CVE-2009-0789

- CVE-2009-3555

- CVE-2010-4180

ソリューション

Apply ZYPP patch number 7644.

関連情報

http://support.novell.com/security/cve/CVE-2008-5077.html

http://support.novell.com/security/cve/CVE-2009-0590.html

http://support.novell.com/security/cve/CVE-2009-0789.html

http://support.novell.com/security/cve/CVE-2009-3555.html

http://support.novell.com/security/cve/CVE-2010-4180.html

プラグインの詳細

深刻度: Medium

ID: 55715

ファイル名: suse_compat-openssl097g-7644.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2011/7/28

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 8.3

CVSS v2

リスクファクター: Medium

Base Score: 5.8

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:P

脆弱性情報

CPE: cpe:/o:suse:suse_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2011/7/21

参照情報

CVE: CVE-2008-5077, CVE-2009-0590, CVE-2009-0789, CVE-2009-3555, CVE-2010-4180

CWE: 20, 119, 189, 310